The feature is not activated for your organization
The feature is not activated for your organization
In this article
Symptoms
When inserting a Coveo component in your Salesforce organization, you might encounter one of the following messages:
The "<COVEO_COMPONENT>" feature isn't activated for your organization. To activate it, contact Coveo Support.
Where <COVEO_COMPONENT>
is replaced with the name of the Coveo component.
OR
Cannot override the attribute searchUiPath, feature not activated. Remove this override from your component.
Cause
This issue arises when the selected Coveo component isn’t activated in your Coveo for Salesforce integration.
Resolution
You need to contact Coveo Support to get access to this feature.