The Feature is Not Activated for Your Organization

Symptoms

When inserting a Coveo component in your Salesforce organization, you might encounter one of the following messages:

The "Coveo [Component]" feature is not activated for your organization. To activate it, contact Coveo Support.

OR

Cannot override the attribute searchUiPath, feature not activated. Remove this override from your component.

Cause

This issue arises when the selected Coveo component is not activated in your Coveo for Salesforce integration.

Resolution

You need to contact Coveo Support to get access to this feature.