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Troubleshooting
- Search Interface Does Not Return the Expected Results
- Enabling the Interface Editor in Your Salesforce Organization
- Coveo-Powered Search Page Fails to Load After Upgrade
- Insight Panel Refuses to Display
- Unable to Install the Coveo Lightning Component for Community Cloud
- Error When Adding or Accessing Coveo Components in a Lightning Community
- Cannot See Values When Using an Existing Field in a Facet
- Unknown Page for the Current Site Configuration Error With Coveo Lightning Components
- Coveo Object Unavailable in Lightning Component
- The Feature is Not Activated for Your Organization
- Uncaught-DOMException-Failed-to-read-the-'responseText'-property-from-'XMLHttpRequest' Error Message When Using a Component
- Infinite Loading When Trying to Preview a Document in a Quick View
- Access Token Update Required
The Feature is Not Activated for Your Organization
Symptoms
When inserting a Coveo component in your Salesforce organization, you might encounter one of the following messages:
The "<COVEO_COMPONENT>" feature isn't activated for your organization. To activate it, contact Coveo Support.
Where <COVEO_COMPONENT>
is replaced by the name of the Coveo component.
OR
Cannot override the attribute searchUiPath, feature not activated. Remove this override from your component.
Cause
This issue arises when the selected Coveo component isn’t activated in your Coveo for Salesforce integration.
Resolution
You need to contact Coveo Support to get access to this feature.
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