Can’t see values when using an existing field in a facet
Can’t see values when using an existing field in a facet
In this article
Symptoms
When adding a facet to a search page, you ensure the following:
- The field you have chosen exists in your index and has also been indexed by the Coveo Platform.
- The search interface where you added the facet returns results for the specified field.
However, the facet appears empty, as displayed in the following image:
Cause
This usually happens when the Facet option hasn’t been set for a field.
Resolution
Set the Facet option for the specified field in the Coveo Administration Console (see Add or edit a field).