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Known Issues
- Sitecore Indexes not Loading
- Inactivity Timeout During Rebuild
- Problem Loading the Ninject Assembly
- Internal Server Error When Querying the REST Service
- Editing the Properties of a Coveo Search MVC Component Freezes the Page Editor in IE11
- Error or Document Not Found Page After Rebuilding the Indexes
- Problem Registering Search Page Events in Sitecore Analytics Database
- High Memory Usage While Rebuilding Indexes
- Root Element of a Crawler for a Coveo Index is Invalid
- HTML Version of Indexed Items Are Showing an Error Page
- NullReferenceException on Tracking.Current When Executing a Request for a Quick View
- Could not Load File or Assembly log4net, Version=1.2.11.0, culture=neutral
- Inserting an Example Search Page Results in No Renderings
- An Index Should Be Configured for Database Web Error Is Preventing the REST Service From Loading
- Cannot insert the value NULL into column ID, table YourSitecoreSite\_Core.dbo.Properties column does not allow nulls. INSERT fails.
- ERROR Error in FileWatcher Internal Buffer Overflow While Installing Coveo for Sitecore
- ERROR Exception while handling event Sitecore.ContentSearch.Events.IndexingFinishedEvent, Index my\_Index was not found
- Failed to Reactivate the Organization Message in Command Center
- Handler CoveoSearchEndpoint has a bad module ManagedPipelineHandler in its module list
- Items in Different Languages Are Not Automatically Indexed or Updated When Language Fallback Is Enabled
- Missing Valid xDB License
- Opening the Experience Explorer Sets the Static Context to 'Master'
- Prebinding Isn't Applied to Elements Within a Searchbox Container
- Publishing Multi-Language Sitecore Items Leads to a Large Amount of Files Being Indexed
- Sitecore 8.2 With WFFM Refuses to Start After Installing Coveo for Sitecore
- Sitecore.ContentSearch.SitecoreItemCrawler.IsAncestorOf(Item item) error
- Solr - Error When Initializing Coveo When Side-by-Side With Solr Is Enabled
- The RouteData must contain an item named 'controller' Error With SXA
- Sitecore SXA Throws Errors When Upgrading From Coveo for Sitecore 4.1 to Coveo for Sitecore 5
- Unexpected Token When Editing Page With SXA Components in Experience Editor
- Select the Associated Content Dialog Not Popping Up in SXA 1.8
- Could Not Find Property skipFirstTimeSetupCheck Error
- Send Analytics to Sitecore Component Not Working in Sitecore 9
- Two Instances of the Same Search Page Component Have Been Added on a Page but Only One is Initialized
- Dynamic Placeholders Not Displaying Allowed Renderings in SXA
- Failed to Configure the Organization Error When Trying to Switch Organization
- SXA Coveo Facet Value Suggestions Rendering Item Overwriting Hive Item at Installation
- Issues When the Core Database Is Disabled on Content Delivery Servers
- Content Database 'master' Not Found on a Content Delivery Server
- Sitecore 9 Content Delivery Instance Crashes at Index Initialization
- Coveo Analytics Events Are Not Logged in Sitecore 9.1 Analytics
- Compilation Error in Diagnostic Page in Sitecore 7.5 and 8.0
- Ajax Error 500 When Using Special Characters in a Query
- Dynamic Facet Range Not Showing When Returning From a No Result Query
- Master Index Old Item Versions Not Getting Deleted in Sitecore 9.1+
- Unhandled Exception After Installing Coveo for Sitecore on Sitecore 8.0 or 8.1 Instance
- The coveoProcessParsedRestResponse Pipeline Is Not Being Executed
- Unhandled Exception in Content Editor Prior to Coveo for Sitecore Activation
- Could Not Find Configuration Node Error on CD
Failed to Reactivate the Organization Message in Command Center
Symptoms
In the Command Center, you see the Your Coveo Organization Is Inactive dialog box.
After clicking Reactivate, you get the following message.
Failed to reactivate the organization. Please use the Coveo Cloud Admin Console to reactivate your organization.
Cause
The Coveo Cloud API Key template for Sitecore doesn’t currently include the Edit
privilege over the Organization
item. Since reactivating a Coveo organization requires this privilege, the action is unauthorized.
Resolution
This issue is fixed in Coveo for Sitecore 5. However, if you’re upgrading from an older instance of 4. You will need to manually edit the privileges.
To reactivate the organization through Coveo for Sitecore, the Edit
privilege is required on the Organization
item in the API Key configuration. If you’re an administrator of your Coveo organization, you have full privileges over all organization API keys.
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Access the Coveo Administration Console.
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In the top part of the page, select your organization from the drop-down menu.
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In the lower left part of the page, select Status > Click to reactivate.
This solution fixes the problem immediately. However, you’re encouraged to modify the API key used inside Sitecore to fix the issue permanently.
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Log in to the Coveo Administration Console with an administrator account.
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In the top part of the page, select your organization from the drop-down menu.
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In the menu on the left, under Organization, select API Keys.
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In the list of API keys, select the API key used in Sitecore.
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Click Edit.
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Under Privileges > Organization, set the
Access Level
of theOrganization
privilege toEdit
.