Take Note Component is Unresponsive in Expanded Insight Search Page

This known issue affects Coveo for Microsoft Dynamics 365 1.1.180614.17 (June 2018).

Symptoms

When an Insight panel is expanded into a full search page, the Take Note component is unresponsive in the full search page (see Full Search and Take Note).

Cause

This is a Coveo for Microsoft Dynamics 365 bug.

Resolution

An upcoming release will provide complete support of the Result Action Menu in the full search page and fix this issue (see Result Action Menu).